Facebook-Videos don't play

Bug #417412 reported by Kai Mast
This bug report is a duplicate of:  Bug #202391: Cannot view AVM2 flash enabled pages. Edit Remove
46
This bug affects 10 people
Affects Status Importance Assigned to Milestone
gnash
New
Undecided
Unassigned
gnash (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

Binary package hint: gnash

If i wan't to view a video with Gnash on Facebook it doesn't play but instead show an errorpage that says "video not avaible"

Revision history for this message
Joe (jfarina) wrote :

This is definitely an issue with something in the operating system because I tried on Firefox and Chromium to access facebook videos and I keep getting this message that says Facebook Video not available. It almost sounds like Facebook is restricting you but when I log into windows I can pull up videos fine

Revision history for this message
Christopher M. Peñalver (penalvch) wrote :

Kai Mast, thank you for posting this bug and helping make Ubuntu better. Could you please provide a hyperlink that demonstrates this problem?

Changed in gnash (Ubuntu):
status: New → Incomplete
Revision history for this message
muzah (sylvain-lesne) wrote :

In precise too ; I just installed gnash and the videos on facebook still unavaliable.

Revision history for this message
Sparhawk (sparhawkthesecond) wrote :

For me the exact error now is: "Flash Player upgrade required. You must download and install the latest version of Adobe Flash Player to view this content".

Here is a public facebook video that I found.
https://www.facebook.com/photo.php?v=732937036756915&set=vb.491750840875537

Changed in gnash (Ubuntu):
status: Incomplete → Confirmed
Revision history for this message
Sparhawk (sparhawkthesecond) wrote :

This is using Firefox with browser-plugin-gnash selected.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers