Needs libfltk*.so.1.1 but libfltk*.so.1.3 installed

Bug #1561544 reported by JPi on 2016-03-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gmsh (Ubuntu)
Undecided
Unassigned

Bug Description

gmsh fail to run with at least these errors

gmsh: error while loading shared libraries: libfltk.so.1.1: cannot open shared object file: No such file or directory
gmsh: error while loading shared libraries: libfltk_gl.so.1.1: cannot open shared object file: No such file or directory
gmsh: error while loading shared libraries: libfltk_images.so.1.1: cannot open shared object file: No such file or directory

Description: Ubuntu 15.10
Release: 15.10

gmsh:
  Installed: 2.10.1+dfsg1-1ubuntu1
  Candidate: 2.10.1+dfsg1-1ubuntu1
  Version table:
     2.10.1+dfsg1-1ubuntu1 0
        500 http://ch.archive.ubuntu.com/ubuntu/ wily/universe amd64 Packages

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers