export to step and brep fails - "No OpenCASCADE model found" - ubuntu 12.04

Bug #1016401 reported by Termo on 2012-06-22
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gmsh (Ubuntu)
Undecided
Unassigned

Bug Description

Hi all

I'm trying to export to step and brep file format from gmsh, but it fails:

"No OpenCASCADE model found"

I'm using Ubuntu 12.04 64bit, and have installed all opencascade-oce pcakages including -dev.

I have also tried with:

1. Linux binary from the gmsh homepage (together with opencascade-oce from ubuntu reporsitory)
2. Compiling latest gmsh against opencascade from ubuntu reporsitory
3. Compiling latest gmsh against compiled opencascade-oce

All giving the same result.

I have tried to run gmsh with -v 99 (debug), but it gives no aditional information.

I have also posted this bug to the gmsh user mail-list.

Regards
Rasmus

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gmsh (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers