glueviz 0.9.1+dfsg-1 source package in Ubuntu

Changelog

glueviz (0.9.1+dfsg-1) unstable; urgency=medium

  * New upstream release 0.9.1 (Closes: #840986):
    - Refresh debian/patches.
    - debian/glue: bumps entrypoint version.
    - debian/control: Updated glueviz python3-glue dependency to exact
      version 0.9.1+dsfg-1.
  * debian/glue: Enforces use of PyQT4 even if PyQT5 is installed
    (Closes: #841896).
  * debian/control:
    - Updates dependency on ipython-qtconsole to new package name
      python-qtconsole.
    - Bumps ipython version number to 5.1.0.

 -- Josue Ortega <email address hidden>  Sun, 06 Nov 2016 18:24:34 -0600

Upload details

Uploaded by:
Debian Astronomy Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Astronomy Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release universe misc

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
glueviz_0.9.1+dfsg-1.dsc 2.5 KiB aa477e24dbdd709f964c537669d0254fbca47ce77107bebd9ad00b9eaa35e5dd
glueviz_0.9.1+dfsg.orig.tar.gz 11.5 MiB b1c980b2211efb3cfee61de8c4787bac510af097be56c736c0527109db8cf8da
glueviz_0.9.1+dfsg-1.debian.tar.xz 14.0 KiB cfdd7557cbbd02d1f05569f75358634f1007ea8fa7700a0b8e341478ea272445

Available diffs

No changes file available.

Binary packages built by this source

glueviz: No summary available for glueviz in ubuntu zesty.

No description available for glueviz in ubuntu zesty.

python-glue: No summary available for python-glue in ubuntu zesty.

No description available for python-glue in ubuntu zesty.

python3-glue: No summary available for python3-glue in ubuntu artful.

No description available for python3-glue in ubuntu artful.