Glom should use the latest (standard) posgresql

Bug #873289 reported by Murray Cumming on 2011-10-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glom (Ubuntu)
Low
Unassigned

Bug Description

The current Glom 1.18.x package in Oneiric depends on postgresql-8.4, but Ubuntu Oneiric now defaults to postgresql-9.1 (via the postgresql package).

Related branches

Sebastien Bacher (seb128) wrote :

Thanks, something we should look at fixing when we update it this cycle

Changed in glom (Ubuntu):
status: New → Triaged
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package glom - 1.20.9-0ubuntu1

---------------
glom (1.20.9-0ubuntu1) precise; urgency=low

  * Upload the new serie to precise (lp: #871276)
  * debian/glom-utils.install:
    - install extra binary which was not installed before

  [ Murray Cumming ]
  * New upstream release.
  * Use postgresql-9.1 instead of postgresql-8.4 (lp: #873289)
 -- Sebastien Bacher <email address hidden> Tue, 28 Feb 2012 20:30:15 +0100

Changed in glom (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers