There are currently no open bugs.

"globus-xio-gsi-driver" versions published in Ubuntu

Groovy (5.2-1): universe/net
Focal (5.2-1): universe/net
Bionic (4.1-1): universe/net
Xenial (3.8-2): universe/net
Trusty (2.4-1): universe/net
Precise (2.1-1): universe/net