There are currently no open bugs.

"globus-usage" versions published in Ubuntu

Disco (5.0-1): universe/net
Cosmic (4.5-2): universe/net
Bionic (4.5-2): universe/net
Xenial (4.4-2): universe/net
Trusty (3.1-4): universe/net
Precise (3.1-1): universe/net