There are currently no open bugs.

"globus-proxy-utils" versions published in Ubuntu

Disco (7.1-1): universe/net
Cosmic (6.19-2build1): universe/net
Bionic (6.19-2build1): universe/net
Xenial (6.13-2): universe/net
Trusty (5.2-1): universe/net
Precise (5.0-1): universe/net