There are currently no open bugs.

"globus-openssl-module" versions published in Ubuntu

Disco (5.0-1): universe/net
Cosmic (4.8-2build1): universe/net
Bionic (4.8-2build1): universe/net
Xenial (4.6-5): universe/net
Trusty (3.3-2): universe/net
Precise (3.1-1): universe/net