There are currently no open bugs.

"globus-gssapi-error" versions published in Ubuntu

Disco (6.0-1): universe/net
Cosmic (5.5-2): universe/net
Bionic (5.5-2): universe/net
Xenial (5.4-5): universe/net
Trusty (4.1-5): universe/net
Precise (4.1-1): universe/net