There are currently no open bugs.

"globus-gsi-proxy-core" versions published in Ubuntu

Disco (9.1-1): universe/net
Cosmic (8.6-2build1): universe/net
Bionic (8.6-2build1): universe/net
Xenial (7.9-2): universe/net
Trusty (6.2-4): universe/net
Precise (6.1-1): universe/net