There are currently no open bugs.

"globus-authz" versions published in Ubuntu

Lunar (4.6-2): universe/net
Kinetic (4.6-2): universe/net
Jammy (4.4-1): universe/net
Focal (4.3-1): universe/net
Bionic (3.15-2): universe/net
Xenial (3.11-2): universe/net
Trusty (2.2-3): universe/net