glibmm2.4 2.50.0-1 source package in Ubuntu

Changelog

glibmm2.4 (2.50.0-1) unstable; urgency=medium

  * New upstream release.
  * Bump Build-Depends on libglib2.0-dev to (>= 2.50.0) as per configure.ac.
  * Bump SHVER to 2.50.0.

 -- Michael Biebl <email address hidden>  Tue, 20 Sep 2016 18:44:17 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers on 2016-09-21
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
glibmm2.4_2.50.0-1.dsc 2.2 KiB 4697ba370b8e869a4c0d44a9fd01b3bcfe68d6ca4d9ccad6d650416bfc43f031
glibmm2.4_2.50.0.orig.tar.xz 6.1 MiB df726e3c6ef42b7621474b03b644a2e40ec4eef94a1c5a932c1e740a78f95e94
glibmm2.4_2.50.0-1.debian.tar.xz 8.4 KiB 69ee5e779b38addf5b1147928281d0276f88ab650dad6e81ee7d5d30b92b3780

Available diffs

No changes file available.

Binary packages built by this source

libglibmm-2.4-1v5: No summary available for libglibmm-2.4-1v5 in ubuntu zesty.

No description available for libglibmm-2.4-1v5 in ubuntu zesty.

libglibmm-2.4-1v5-dbgsym: Debug symbols for libglibmm-2.4-1v5
libglibmm-2.4-dev: No summary available for libglibmm-2.4-dev in ubuntu zesty.

No description available for libglibmm-2.4-dev in ubuntu zesty.

libglibmm-2.4-doc: No summary available for libglibmm-2.4-doc in ubuntu zesty.

No description available for libglibmm-2.4-doc in ubuntu zesty.