ubuntu 10.10 error after install librecad

Bug #855266 reported by akian on 2011-09-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

akian@akian-G31M-ES2C:~$ sudo apt-get -f dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... failed.
The following packages have unmet dependencies:
 libc-dev-bin : Depends: libc6 (< 2.13) but 2.13-0ubuntu13 is installed
 libc6 : Depends: libc-bin (= 2.13-0ubuntu13) but 2.12.1-0ubuntu10.2 is installed
 libc6-dev : Depends: libc6 (= 2.12.1-0ubuntu10.2) but 2.13-0ubuntu13 is installed
 libnih1 : Depends: libc6 (< 2.13) but 2.13-0ubuntu13 is installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: gnome-terminal 2.32.0-0ubuntu1.1
ProcVersionSignature: Ubuntu 2.6.35-30.59-generic 2.6.35.13
Uname: Linux 2.6.35-30-generic i686
Architecture: i386
Date: Wed Sep 21 13:05:40 2011
ExecutablePath: /usr/bin/gnome-terminal
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: gnome-terminal
XsessionErrors: (nautilus:2072): GConf-CRITICAL **: gconf_value_free: assertion `value != NULL' failed

akian (akian-st) wrote :
affects: gnome-terminal (Ubuntu) → ubuntu
affects: ubuntu → glibc (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers