package libc6 2.8~20080505-0ubuntu9 failed to install/upgrade:

Bug #492820 reported by Peter on 2009-12-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

packaged failed on an upgrade attempt from Ubuntu 8.10 to 9.04

ProblemType: Package
Architecture: i386
Dependencies:
 libgcc1 1:4.3.3-5ubuntu4
 gcc-4.3-base 4.3.3-5ubuntu4
 findutils 4.4.0-2ubuntu3
 libc6 2.8~20080505-0ubuntu9
DistroRelease: Ubuntu 8.10
ErrorMessage:
 ErrorMessage: package libc6 is already installed and configured
NonfreeKernelModules: nvidia
Package: libc6 2.8~20080505-0ubuntu9
SourcePackage: glibc
Title: package libc6 2.8~20080505-0ubuntu9 failed to install/upgrade:
Uname: Linux 2.6.27-15-generic i686

Peter (pshore73) wrote :
tags: added: dist-upgrade
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers