Installation of package failed in process of updating: package libc6 2.9-4ubuntu6 [modified: lib/ld-2.9.so lib/libc-2.9.so lib/libcrypt-2.9.so lib/libdl-2.9.so lib/libm-2.9.so lib/libnsl-2.9.so lib/libpthread-2.9.so lib/libresolv-2.9.so lib/librt-2.9.so lib/libthread_db-1.0.so lib/libutil-2.9.so usr/lib/pt_chown usr/bin/iconv usr/bin/getent usr/bin/getconf usr/bin/localedef usr/bin/locale usr/bin/zdump usr/bin/rpcinfo usr/sbin/zic usr/sbin/iconvconfig] failed to install/upgrade: podproces pre-installation script vr?til chybov? k?d 1

Bug #434500 reported by Lord Diamont dogg on 2009-09-22
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

Installation of package failed in process of updating: package libc6 2.9-4ubuntu6 [modified: lib/ld-2.9.so lib/libc-2.9.so lib/libcrypt-2.9.so lib/libdl-2.9.so lib/libm-2.9.so lib/libnsl-2.9.so lib/libpthread-2.9.so lib/libresolv-2.9.so lib/librt-2.9.so lib/libthread_db-1.0.so lib/libutil-2.9.so usr/lib/pt_chown usr/bin/iconv usr/bin/getent usr/bin/getconf usr/bin/localedef usr/bin/locale usr/bin/zdump usr/bin/rpcinfo usr/sbin/zic usr/sbin/iconvconfig] failed to install/upgrade: podproces pre-installation script vr?til chybov? k?d 1

ProblemType: Package
Architecture: amd64
Dependencies:
 libgcc1 1:4.3.3-5ubuntu4 [modified: lib/libgcc_s.so.1]
 gcc-4.3-base 4.3.3-5ubuntu4
 findutils 4.4.0-2ubuntu4 [modified: usr/bin/xargs usr/bin/find usr/bin/oldfind]
 libc6 2.9-4ubuntu6 [modified: lib/ld-2.9.so lib/libc-2.9.so lib/libcrypt-2.9.so lib/libdl-2.9.so lib/libm-2.9.so lib/libnsl-2.9.so lib/libpthread-2.9.so lib/libresolv-2.9.so lib/librt-2.9.so lib/libthread_db-1.0.so lib/libutil-2.9.so usr/lib/pt_chown usr/bin/iconv usr/bin/getent usr/bin/getconf usr/bin/localedef usr/bin/locale usr/bin/zdump usr/bin/rpcinfo usr/sbin/zic usr/sbin/iconvconfig]
DistroRelease: Ubuntu 9.04
ErrorMessage: podproces pre-installation script vrátil chybový kód 1
NonfreeKernelModules: fglrx
Package: libc6 2.9-4ubuntu6 [modified: lib/ld-2.9.so lib/libc-2.9.so lib/libcrypt-2.9.so lib/libdl-2.9.so lib/libm-2.9.so lib/libnsl-2.9.so lib/libpthread-2.9.so lib/libresolv-2.9.so lib/librt-2.9.so lib/libthread_db-1.0.so lib/libutil-2.9.so usr/lib/pt_chown usr/bin/iconv usr/bin/getent usr/bin/getconf usr/bin/localedef usr/bin/locale usr/bin/zdump usr/bin/rpcinfo usr/sbin/zic usr/sbin/iconvconfig]
SourcePackage: glibc
Title: package libc6 2.9-4ubuntu6 [modified: lib/ld-2.9.so lib/libc-2.9.so lib/libcrypt-2.9.so lib/libdl-2.9.so lib/libm-2.9.so lib/libnsl-2.9.so lib/libpthread-2.9.so lib/libresolv-2.9.so lib/librt-2.9.so lib/libthread_db-1.0.so lib/libutil-2.9.so usr/lib/pt_chown usr/bin/iconv usr/bin/getent usr/bin/getconf usr/bin/localedef usr/bin/locale usr/bin/zdump usr/bin/rpcinfo usr/sbin/zic usr/sbin/iconvconfig] failed to install/upgrade: podproces pre-installation script vrátil chybový kód 1
Uname: Linux 2.6.28-15-generic x86_64

Lord Diamont dogg (mirko99) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers