package libc6 2.7-10ubuntu4 failed to install/upgrade: el subproceso post-installation script fue terminado por la se?al (Fallo de segmentaci?n)

Bug #274960 reported by Alejandro García Benítez on 2008-09-26
22
This bug affects 2 people
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: libc6

refuses to install update

ProblemType: Package
Architecture: i386
Date: Fri Sep 26 15:38:08 2008
Dependencies:
 libgcc1 1:4.2.3-2ubuntu7
 gcc-4.2-base 4.2.3-2ubuntu7
 libc6 2.7-10ubuntu4
DistroRelease: Ubuntu 8.04
ErrorMessage: el subproceso post-installation script fue terminado por la señal (Fallo de segmentación)
NonfreeKernelModules: nvidia
Package: libc6 2.7-10ubuntu4
PackageArchitecture: i386
SourcePackage: glibc
Title: package libc6 2.7-10ubuntu4 failed to install/upgrade: el subproceso post-installation script fue terminado por la señal (Fallo de segmentación)
Uname: Linux 2.6.24-19-generic i686

I am experiencing a similar issue 8.04 LTS

Running apt-get fails. Below is partial output, it goes down hill from there.
# apt-get -u upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
16 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Do you want to continue [Y/n]? y
Setting up libc6-i686 (2.7-10ubuntu4) ...
Segmentation fault
dpkg: error processing libc6-i686 (--configure):
subprocess post-installation script returned error exit status 139

The problem bean with a routine update using update manager.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers