[21.10 FEAT] Upgrade glibc to latest version (version 2.34)

Bug #1927079 reported by bugproxy
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu on IBM z Systems
Fix Released
High
Skipper Bug Screeners
glibc (Ubuntu)
Fix Released
Undecided
Canonical Foundations Team

Bug Description

The current development version of glibc 2.34,
releasing on or around August 1st, 2021.

https://www.gnu.org/software/libc/

bugproxy (bugproxy)
tags: added: architecture-s39064 bugnameltc-192612 severity-high targetmilestone-inin2110
Changed in ubuntu:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
affects: ubuntu → glibc (Ubuntu)
Revision history for this message
Frank Heimes (fheimes) wrote :

This is planned for Aug 5th according to the Impish release schedule https://discourse.ubuntu.com/t/impish-indri-release-schedule
I mark it as Incomplete until then.

Changed in ubuntu-z-systems:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
importance: Undecided → High
status: New → Triaged
status: Triaged → Incomplete
Changed in glibc (Ubuntu):
status: New → Incomplete
assignee: Skipper Bug Screeners (skipper-screen-team) → Canonical Foundations Team (canonical-foundations)
Frank Heimes (fheimes)
description: updated
Revision history for this message
Frank Heimes (fheimes) wrote :

Updating the Status to 'Confirmed' now (for better project manageability)
since its planned for Aug 5th according to the Impish release schedule https://discourse.ubuntu.com/t/impish-indri-release-schedule

Changed in glibc (Ubuntu):
status: Incomplete → Confirmed
Changed in ubuntu-z-systems:
status: Incomplete → Confirmed
Revision history for this message
Frank Heimes (fheimes) wrote :

Since glibc 2.34 is currently in impish-proposed:
 libc6 | 2.34-0ubuntu1 | impish-proposed | s390x
and is waiting to be transferred to the -release pocket soon,
I'm updating the status to Fix Committed.

Changed in glibc (Ubuntu):
status: Confirmed → Fix Committed
Changed in ubuntu-z-systems:
status: Confirmed → Fix Committed
Revision history for this message
Frank Heimes (fheimes) wrote :

The requested glibc version has landed now in impish:
libc6 | 2.34-0ubuntu2 | impish
hence closing this ticket as Fix Released.

Changed in glibc (Ubuntu):
status: Fix Committed → Fix Released
Changed in ubuntu-z-systems:
status: Fix Committed → Fix Released
information type: Private → Public
Revision history for this message
bugproxy (bugproxy) wrote : Comment bridged from LTC Bugzilla

------- Comment From <email address hidden> 2021-09-17 05:45 EDT-------
glibc 2.34 has landed in impish / U21.10, hence closing the bug.
Changing IBM BZ status: -> CLOSED

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers