package libc-bin 2.19-10ubuntu2 failed to install/upgrade: el fichero de disparadores ci contiene una directiva desconocida `interest-await'

Bug #1776257 reported by Paco Alacreu on 2018-06-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

Estaba actualizando a la última versión del repositorio

ProblemType: Package
DistroRelease: Ubuntu 18.10
Package: libc-bin 2.19-10ubuntu2
ProcVersionSignature: Ubuntu 3.16.0-23.31-generic 3.16.4
Uname: Linux 3.16.0-23-generic i686
ApportVersion: 2.14.7-0ubuntu8
Architecture: i386
Date: Mon Jun 11 18:54:01 2018
Dependencies:
 gcc-4.9-base 4.9.1-16ubuntu6
 libc6 2.27-3ubuntu1
 libcap2 1:2.24-0ubuntu2
 libgcc1 1:4.9.1-16ubuntu6
 multiarch-support 2.19-10ubuntu2
DpkgTerminalLog:
 Preparing to unpack .../libc-bin_2.27-3ubuntu1_i386.deb ...
 dpkg: error processing archive /var/cache/apt/archives/libc-bin_2.27-3ubuntu1_i386.deb (--unpack):
  el fichero de disparadores ci contiene una directiva desconocida
DuplicateSignature: package:libc-bin:2.19-10ubuntu2:el fichero de disparadores ci contiene una directiva desconocida `interest-await'
ErrorMessage: el fichero de disparadores ci contiene una directiva desconocida `interest-await'
InstallationDate: Installed on 2018-06-11 (0 days ago)
InstallationMedia: Lubuntu 14.10 "Utopic Unicorn" - Release i386 (20141022.1)
SourcePackage: glibc
Title: package libc-bin 2.19-10ubuntu2 failed to install/upgrade: el fichero de disparadores ci contiene una directiva desconocida `interest-await'
UpgradeStatus: No upgrade log present (probably fresh install)

Paco Alacreu (alacreu1965) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers