package libc6:i386 2.24-9ubuntu2.2 failed to install/upgrade: package libc6:i386 is not ready for configuration cannot configure (current status 'half-installed')

Bug #1736134 reported by Palash Bauri on 2017-12-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

I am told to install some packages but i couldn't install them(glibc)

ProblemType: Package
DistroRelease: Ubuntu 17.10
Package: libc6:i386 2.24-9ubuntu2.2
ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
Uname: Linux 4.10.0-24-generic i686
ApportVersion: 2.20.4-0ubuntu4.5
Architecture: i386
Date: Mon Dec 4 17:15:55 2017
Dependencies:
 gcc-7-base 7-20170407-0ubuntu2 [origin: unknown]
 libc6 2.24-9ubuntu2.2
 libgcc1 1:7-20170407-0ubuntu2 [origin: unknown]
ErrorMessage: package libc6:i386 is not ready for configuration cannot configure (current status 'half-installed')
InstallationDate: Installed on 2017-05-02 (215 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release i386 (20170412)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt 1.4
SourcePackage: glibc
Title: package libc6:i386 2.24-9ubuntu2.2 failed to install/upgrade: package libc6:i386 is not ready for configuration cannot configure (current status 'half-installed')
UpgradeStatus: Upgraded to artful on 2017-12-03 (1 days ago)

Palash Bauri (palashbauri1) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers