package libc6:i386 2.23-0ubuntu9 failed to install/upgrade: problemas de dependência - deixando desconfigurado

Bug #1730635 reported by Andri Alcântara on 2017-11-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

again

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libc6:i386 2.23-0ubuntu9
ProcVersionSignature: Ubuntu 4.10.0-38.42~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-38-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
Date: Tue Nov 7 08:17:51 2017
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu9
 libgcc1 1:6.0.1-0ubuntu1
ErrorMessage: problemas de dependência - deixando desconfigurado
InstallationDate: Installed on 2017-03-20 (231 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215.2)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.24
SourcePackage: glibc
Title: package libc6:i386 2.23-0ubuntu9 failed to install/upgrade: problemas de dependência - deixando desconfigurado
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.ld.so.conf.d.i386-linux-gnu.conf: [deleted]

Andri Alcântara (andrienghaw) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers