package libc6 2.23-0ubuntu9 failed to install/upgrade: 子进程 新的 pre-installation 脚本 返回错误状态 2

Bug #1713008 reported by 袁桦斌 on 2017-08-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

I don't know.Apport take me here

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libc6 2.23-0ubuntu9
ProcVersionSignature: Ubuntu 4.8.0-36.36~16.04.1-generic 4.8.11
Uname: Linux 4.8.0-36-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
Date: Fri Aug 25 15:41:47 2017
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu9
 libgcc1 1:6.0.1-0ubuntu1
Df:

ErrorMessage: 子进程 新的 pre-installation 脚本 返回错误状态 2
InstallationDate: Installed on 2017-08-25 (0 days ago)
InstallationMedia: Lubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: glibc
Title: package libc6 2.23-0ubuntu9 failed to install/upgrade: 子进程 新的 pre-installation 脚本 返回错误状态 2
UpgradeStatus: No upgrade log present (probably fresh install)

袁桦斌 (billyyuanhuabin) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers