package libc6-dev:i386 2.23-0ubuntu9 failed to install/upgrade: Paket libc6-dev:i386 ist nicht bereit zur Konfiguration kann nicht konfiguriert werden (momentaner Status »half-installed«)

Bug #1707965 reported by Jürgen Scheibe on 2017-08-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

upgrade: Paket libc6-dev:i386 could not be installed
stopped in the middle of the upgrade process

ubuntu 16.04 LTS

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libc6-dev:i386 2.23-0ubuntu9
ProcVersionSignature: Ubuntu 4.4.0-87.110-generic 4.4.73
Uname: Linux 4.4.0-87-generic i686
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: i386
Date: Wed Jul 26 23:30:14 2017
ErrorMessage: Paket libc6-dev:i386 ist nicht bereit zur Konfiguration kann nicht konfiguriert werden (momentaner Status »half-installed«)
InstallationDate: Installed on 2016-07-22 (370 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: glibc
Title: package libc6-dev:i386 2.23-0ubuntu9 failed to install/upgrade: Paket libc6-dev:i386 ist nicht bereit zur Konfiguration kann nicht konfiguriert werden (momentaner Status »half-installed«)
UpgradeStatus: No upgrade log present (probably fresh install)

Jürgen Scheibe (krissy-jsc) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers