package libc6-dev:amd64 2.23-0ubuntu9 failed to install/upgrade: el paquete libc6-dev:amd64 no está listo para configurarse no se puede configurar (estado actual `half-installed')

Bug #1702381 reported by Alejandro Balboni on 2017-07-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

/usr/bin/deborphan: El archivo de estado está en un estado inconsiste.
Hay uno o más paquetes marcados como medio-instalados, medio-configurados,
desempaquetados, esperando-triggers o pendiente-triggers. Saliendo.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libc6-dev:amd64 2.23-0ubuntu9
ProcVersionSignature: Ubuntu 4.4.0-83.106-generic 4.4.70
Uname: Linux 4.4.0-83-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
AptOrdering:
 libgcrypt20: Install
 libgcrypt20: Configure
 libc6-dev: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Tue Jul 4 21:06:24 2017
DpkgHistoryLog:
 Start-Date: 2017-07-04 21:06:22
 Commandline: /usr/bin/unattended-upgrade
 Upgrade: libgcrypt20:amd64 (1.6.5-2ubuntu0.2, 1.6.5-2ubuntu0.3)
ErrorMessage: el paquete libc6-dev:amd64 no está listo para configurarse no se puede configurar (estado actual `half-installed')
InstallationDate: Installed on 2017-05-01 (64 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: glibc
Title: package libc6-dev:amd64 2.23-0ubuntu9 failed to install/upgrade: el paquete libc6-dev:amd64 no está listo para configurarse no se puede configurar (estado actual `half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

imposible instalar libc6-dev amd642.23-oubuntu9

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers