package libc6-dbg:amd64 2.23-0ubuntu9 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1701925 reported by bzk on 2017-07-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

...

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libc6-dbg:amd64 2.23-0ubuntu9
ProcVersionSignature: Ubuntu 4.4.0-83.106-generic 4.4.70
Uname: Linux 4.4.0-83-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Sun Jul 2 10:14:41 2017
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu9
 libgcc1 1:6.0.1-0ubuntu1
DuplicateSignature:
 package:libc6-dbg:amd64:2.23-0ubuntu9
 Processing triggers for mime-support (3.59ubuntu1) ...
 dpkg: error processing package libc6-dbg:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2016-06-15 (381 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: glibc
Title: package libc6-dbg:amd64 2.23-0ubuntu9 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

bzk (alex21610) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers