package libc6:i386 2.23-0ubuntu9 failed to install/upgrade: Abhängigkeitsprobleme - verbleibt unkonfiguriert

Bug #1699691 reported by Thomas Koehler on 2017-06-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

Feeher bei aktualisierung

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libc6:i386 2.23-0ubuntu9
ProcVersionSignature: Ubuntu 4.8.0-56.61~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-56-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Wed Jun 21 07:26:15 2017
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu9
 libgcc1 1:6.0.1-0ubuntu1
ErrorMessage: Abhängigkeitsprobleme - verbleibt unkonfiguriert
InstallationDate: Installed on 2017-04-07 (75 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: glibc
Title: package libc6:i386 2.23-0ubuntu9 failed to install/upgrade: Abhängigkeitsprobleme - verbleibt unkonfiguriert
UpgradeStatus: No upgrade log present (probably fresh install)

Thomas Koehler (tomcoal) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers