package libc-bin 2.23-0ubuntu7 failed to install/upgrade: package libc-bin is already installed and configured

Bug #1678641 reported by Rashed Alrashed on 2017-04-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

it's telling me there is a problem, I'm not sure what though

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libc-bin 2.23-0ubuntu7
ProcVersionSignature: Ubuntu 4.4.0-71.92-generic 4.4.49
Uname: Linux 4.4.0-71-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
Date: Fri Mar 31 20:21:26 2017
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu7
 libgcc1 1:6.0.1-0ubuntu1
ErrorMessage: package libc-bin is already installed and configured
InstallationDate: Installed on 2017-03-31 (1 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: glibc
Title: package libc-bin 2.23-0ubuntu7 failed to install/upgrade: package libc-bin is already installed and configured
UpgradeStatus: Upgraded to xenial on 2017-04-01 (1 days ago)

Rashed Alrashed (rashe) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers