package libc6:amd64 2.21-0ubuntu4.3 failed to install/upgrade: package libc6:amd64 2.21-0ubuntu4.3 cannot be configured because libc6:i386 is at a different version (2.21-0ubuntu4.1)

Bug #1653931 reported by Anant Kumar on 2017-01-04
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

not able to update the contents

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: libc6:amd64 2.21-0ubuntu4.3
ProcVersionSignature: Ubuntu 4.2.0-30.36-generic 4.2.8-ckt3
Uname: Linux 4.2.0-30-generic x86_64
ApportVersion: 2.19.1-0ubuntu5
Architecture: amd64
Date: Wed Jan 4 15:40:45 2017
Dependencies:
 gcc-5-base 5.2.1-22ubuntu2
 libc6 2.21-0ubuntu4.3
 libgcc1 1:5.2.1-22ubuntu2
DpkgTerminalLog:
 dpkg: error processing package libc6:amd64 (--configure):
  package libc6:amd64 2.21-0ubuntu4.3 cannot be configured because libc6:i386 is at a different version (2.21-0ubuntu4.1)
 dpkg: error processing package libpcre3:amd64 (--configure):
DuplicateSignature: package:libc6:amd64:2.21-0ubuntu4.3:package libc6:amd64 2.21-0ubuntu4.3 cannot be configured because libc6:i386 is at a different version (2.21-0ubuntu4.1)
ErrorMessage: package libc6:amd64 2.21-0ubuntu4.3 cannot be configured because libc6:i386 is at a different version (2.21-0ubuntu4.1)
InstallationDate: Installed on 2016-02-26 (312 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5.1
 apt 1.0.10.2ubuntu2
SourcePackage: glibc
Title: package libc6:amd64 2.21-0ubuntu4.3 failed to install/upgrade: package libc6:amd64 2.21-0ubuntu4.3 cannot be configured because libc6:i386 is at a different version (2.21-0ubuntu4.1)
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.ld.so.conf.d.x86.64.linux.gnu.conf:
 # Multiarch support
 /lib/x86_64-linux-gnu
 /usr/lib/x86_64-linux-gnu
mtime.conffile..etc.ld.so.conf.d.x86.64.linux.gnu.conf: 2015-03-26T12:29:46

Anant Kumar (anantkumar) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in glibc (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers