package libc-bin 2.23-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 134

Bug #1643729 reported by Tioz on 2016-11-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

Notified of a system problem. Report process took me here.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libc-bin 2.23-0ubuntu4
ProcVersionSignature: Ubuntu 4.4.0-47.68-generic 4.4.24
Uname: Linux 4.4.0-47-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Mon Nov 21 11:46:56 2016
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu4
 libgcc1 1:6.0.1-0ubuntu1
ErrorMessage: subprocess installed post-installation script returned error exit status 134
InstallationDate: Installed on 2016-05-05 (200 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.15
SourcePackage: glibc
Title: package libc-bin 2.23-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 134
UpgradeStatus: No upgrade log present (probably fresh install)

Tioz (tiozinoz) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers