package libc6:i386 2.23-0ubuntu3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1631356 reported by markus on 2016-10-07
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
High
Unassigned

Bug Description

i did install the version 16.04 lts, and i always get the same error message

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libc6:i386 2.23-0ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-41.61-generic 4.4.21
Uname: Linux 4.4.0-41-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Fri Oct 7 14:45:42 2016
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu3
 libgcc1 1:6.0.1-0ubuntu1
DuplicateSignature:
 package:libc6:i386:2.23-0ubuntu3
 Processing triggers for libc-bin (2.23-0ubuntu3) ...
 dpkg: error processing package libc6:i386 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2015-10-17 (355 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.14
SourcePackage: glibc
Title: package libc6:i386 2.23-0ubuntu3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: Upgraded to xenial on 2016-06-07 (121 days ago)
modified.conffile..etc.ld.so.conf.d.i386-linux-gnu.conf: [deleted]

markus (bmlow) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in glibc (Ubuntu):
status: New → Confirmed
Changed in glibc (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers