package libc6 2.19-15ubuntu2 failed to install/upgrade: subprocess new pre-installation script was killed by signal (Terminated)

Bug #1430032 reported by Muelli on 2015-03-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

I tried to update via the GUI, but it stalled.

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: libc6 2.19-15ubuntu2
ProcVersionSignature: Ubuntu 3.18.0-13.14-generic 3.18.5
Uname: Linux 3.18.0-13-generic x86_64
ApportVersion: 2.16.1-0ubuntu2
Architecture: amd64
Date: Sat Mar 7 14:52:03 2015
Dependencies:
 gcc-5-base 5-20150228-1ubuntu1
 libc6 2.19-15ubuntu2
 libgcc1 1:5-20150228-1ubuntu1
 multiarch-support 2.19-15ubuntu1
DpkgTerminalLog: Preparing to unpack .../libc6_2.19-15ubuntu2_amd64.deb ...
DuplicateSignature: package:libc6:2.19-15ubuntu2:subprocess new pre-installation script was killed by signal (Terminated)
ErrorMessage: subprocess new pre-installation script was killed by signal (Terminated)
InstallationDate: Installed on 2015-02-27 (10 days ago)
InstallationMedia: Ubuntu-GNOME 15.04 "Vivid Vervet" - Alpha amd64 (20150224)
SourcePackage: glibc
Title: package libc6 2.19-15ubuntu2 failed to install/upgrade: subprocess new pre-installation script was killed by signal (Terminated)
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers