package libc6-i386 2.19-10ubuntu2.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal

Bug #1426906 reported by Adrian on 2015-03-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

This package won't either uninstall or install to uninstall.

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: libc6-i386 2.19-10ubuntu2.3
ProcVersionSignature: Ubuntu 3.16.0-31.41-generic 3.16.7-ckt5
Uname: Linux 3.16.0-31-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.14.7-0ubuntu8.2
Architecture: amd64
Date: Sun Mar 1 09:36:15 2015
Dependencies:
 gcc-4.9-base 4.9.1-16ubuntu6
 libc6 2.19-10ubuntu2.3
 libgcc1 1:4.9.1-16ubuntu6
 multiarch-support 2.19-10ubuntu2.3
DpkgTerminalLog:
 dpkg: error processing package libc6-i386 (--remove):
  package is in a very bad inconsistent state; you should
  reinstall it before attempting a removal
DuplicateSignature: package:libc6-i386:2.19-10ubuntu2.3:package is in a very bad inconsistent state; you should reinstall it before attempting a removal
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting a removal
InstallationDate: Installed on 2015-02-06 (23 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
SourcePackage: glibc
Title: package libc6-i386 2.19-10ubuntu2.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal
UpgradeStatus: No upgrade log present (probably fresh install)

Adrian (ady2k2000) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers