package libc6-dev:amd64 2.19-10ubuntu2 failed to install/upgrade: package libc6-dev:amd64 is not ready for configuration cannot configure (current status `half-installed')

Bug #1424247 reported by Rick Owen on 2015-02-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

Trying to install scribus.

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: libc6-dev:amd64 2.19-10ubuntu2
ProcVersionSignature: Ubuntu 3.16.0-23.31-generic 3.16.4
Uname: Linux 3.16.0-23-generic x86_64
ApportVersion: 2.14.7-0ubuntu8
Architecture: amd64
Date: Sat Feb 21 12:46:53 2015
DuplicateSignature: package:libc6-dev:amd64:2.19-10ubuntu2:package libc6-dev:amd64 is not ready for configuration cannot configure (current status `half-installed')
ErrorMessage: package libc6-dev:amd64 is not ready for configuration cannot configure (current status `half-installed')
InstallationDate: Installed on 2015-02-21 (0 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
SourcePackage: glibc
Title: package libc6-dev:amd64 2.19-10ubuntu2 failed to install/upgrade: package libc6-dev:amd64 is not ready for configuration cannot configure (current status `half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

Rick Owen (rickowen) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers