package libc6:i386 2.19-10ubuntu2.2 failed to install/upgrade: package libc6:i386 2.19-10ubuntu2.2 cannot be configured because libc6:amd64 is at a different version (2.19-10ubuntu2.1)

Bug #1419467 reported by Mike Mestnik on 2015-02-08
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

I had to wget each amd64 deb file and deb -i it.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libc6:i386 2.19-10ubuntu2.2
ProcVersionSignature: Ubuntu 3.16.0-26.35-generic 3.16.7-ckt1
Uname: Linux 3.16.0-26-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.6
Architecture: i386
Date: Sat Feb 7 23:32:10 2015
Dependencies:
 gcc-4.9-base 4.9.1-0ubuntu1
 libc6 2.19-10ubuntu2.2
 libgcc1 1:4.9.1-0ubuntu1 [modified: lib/i386-linux-gnu/libgcc_s.so.1]
 multiarch-support 2.19-0ubuntu6.5
DuplicateSignature: package:libc6:i386:2.19-10ubuntu2.2:package libc6:i386 2.19-10ubuntu2.2 cannot be configured because libc6:amd64 is at a different version (2.19-10ubuntu2.1)
ErrorMessage: package libc6:i386 2.19-10ubuntu2.2 cannot be configured because libc6:amd64 is at a different version (2.19-10ubuntu2.1)
SourcePackage: glibc
Title: package libc6:i386 2.19-10ubuntu2.2 failed to install/upgrade: package libc6:i386 2.19-10ubuntu2.2 cannot be configured because libc6:amd64 is at a different version (2.19-10ubuntu2.1)
UpgradeStatus: Upgraded to trusty on 2014-10-12 (119 days ago)

Mike Mestnik (cheako) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in glibc (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers