package libc-bin 2.19-10ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1400538 reported by Etienne URBAH on 2014-12-08
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

This is perhaps caused by the fact that I rebooted as stand-alone root and tried to use 'apt-get' while / was still mounted in read-only mode.

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: libc-bin 2.19-10ubuntu2.1
Uname: Linux 3.18.0-031800-generic x86_64
ApportVersion: 2.14.7-0ubuntu8
AptOrdering:
 nvidia-331-updates-uvm: Purge
 nvidia-331-updates: Purge
Architecture: amd64
Date: Tue Dec 9 00:21:58 2014
Dependencies:
 gcc-4.9-base 4.9.1-16ubuntu6
 libc6 2.19-10ubuntu2.1
 libcap2 1:2.24-0ubuntu2
 libgcc1 1:4.9.1-16ubuntu6
 multiarch-support 2.19-10ubuntu2.1
DuplicateSignature: package:libc-bin:2.19-10ubuntu2.1:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2014-11-03 (35 days ago)
InstallationMedia: Ubuntu-GNOME 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
SourcePackage: glibc
Title: package libc-bin 2.19-10ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Etienne URBAH (eurbah) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in glibc (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers