package libc6:i386 2.19-10ubuntu2 failed to install/upgrade: package libc6:i386 2.19-10ubuntu2 cannot be configured because libc6:amd64 is at a different version (2.19-0ubuntu6.3)

Bug #1393109 reported by Narayan Bishnoi on 2014-11-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glibc (Ubuntu)
Undecided
Unassigned

Bug Description

Initially AMD64 package installed. Now not getting upgraded to i386. Showing error message.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libc6:i386 2.19-10ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-40.68-generic 3.13.11.10
Uname: Linux 3.13.0-40-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.6
Architecture: amd64
Date: Sun Nov 16 06:11:45 2014
Dependencies:
 gcc-4.9-base 4.9.1-16ubuntu6
 libc6 2.19-0ubuntu6.3 [modified: usr/share/doc/libc6/NEWS.gz usr/share/doc/libc6/changelog.Debian.gz usr/share/doc/libc6/copyright]
 libgcc1 1:4.9.1-16ubuntu6
 multiarch-support 2.19-0ubuntu6.3
DuplicateSignature: package:libc6:i386:2.19-10ubuntu2:package libc6:i386 2.19-10ubuntu2 cannot be configured because libc6:amd64 is at a different version (2.19-0ubuntu6.3)
ErrorMessage: package libc6:i386 2.19-10ubuntu2 cannot be configured because libc6:amd64 is at a different version (2.19-0ubuntu6.3)
InstallationDate: Installed on 2013-08-27 (445 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
PackageArchitecture: i386
SourcePackage: glibc
Title: package libc6:i386 2.19-10ubuntu2 failed to install/upgrade: package libc6:i386 2.19-10ubuntu2 cannot be configured because libc6:amd64 is at a different version (2.19-0ubuntu6.3)
UpgradeStatus: Upgraded to trusty on 2014-11-15 (0 days ago)
modified.conffile..etc.ld.so.conf.d.i386.linux.gnu.conf: [deleted]

Narayan Bishnoi (narayan2095) wrote :
tags: removed: need-duplicate-check
vista killer (vistakiller) wrote :

same problem here in kubuntu 14.10

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers