package libglib2.0-0 2.28.6-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

Bug #926650 reported by Fred Aebli on 2012-02-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glib2.0 (Ubuntu)
Undecided
Unassigned

Bug Description

Occurs repeatedly

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: libglib2.0-0 2.28.6-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-13.54-generic 2.6.38.8
Uname: Linux 2.6.38-13-generic i686
Architecture: i386
Date: Fri Feb 3 18:28:40 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 139
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: glib2.0
Title: package libglib2.0-0 2.28.6-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139
UpgradeStatus: Upgraded to natty on 2012-02-04 (0 days ago)

Fred Aebli (fjaebli) wrote :

There is a new version of this package, is the error still happening?

Also please have a look at https://bugs.launchpad.net/ubuntu/+source/glib2.0/+bug/933418

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers