package libglib2.0-data 2.48.0-1ubuntu4 failed to install/upgrade: package libglib2.0-data is not ready for configuration cannot configure (current status 'half-installed')

Bug #1922947 reported by Susanne Hainke on 2021-04-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glib2.0 (Ubuntu)
Undecided
Unassigned

Bug Description

I can't download up-dates.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libglib2.0-data 2.48.0-1ubuntu4
ProcVersionSignature: Ubuntu 4.4.0-40.60-generic 4.4.21
Uname: Linux 4.4.0-40-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Wed Apr 7 15:56:31 2021
Dependencies:

DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-xenial-amd64-20160624-2
DuplicateSignature:
 Processing triggers for mime-support (3.59ubuntu1) ...
 dpkg: error processing package libglib2.0-data (--configure):
  package libglib2.0-data is not ready for configuration
ErrorMessage: package libglib2.0-data is not ready for configuration cannot configure (current status 'half-installed')
InstallationDate: Installed on 2021-01-18 (78 days ago)
InstallationMedia: Ubuntu 16.04 "Xenial" - Build amd64 LIVE Binary 20160624-10:47
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.6
 apt 1.2.10ubuntu1
SourcePackage: glib2.0
Title: package libglib2.0-data 2.48.0-1ubuntu4 failed to install/upgrade: package libglib2.0-data is not ready for configuration cannot configure (current status 'half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

Susanne Hainke (honalina) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers