package libglib2.0-dev 2.40.2-0ubuntu1 failed to install/upgrade: 子进程 已安装 post-installation 脚本 返回了错误号 1

Bug #1774906 reported by rrr on 2018-06-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glib2.0 (Ubuntu)
Undecided
Unassigned

Bug Description

i don't know how to describe it

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libglib2.0-dev 2.40.2-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-127.153~14.04.1-generic 4.4.128
Uname: Linux 4.4.0-127-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.28
Architecture: amd64
Date: Mon Jun 4 09:48:23 2018
DuplicateSignature: package:libglib2.0-dev:2.40.2-0ubuntu1:子进程 已安装 post-installation 脚本 返回了错误号 1
ErrorMessage: 子进程 已安装 post-installation 脚本 返回了错误号 1
InstallationDate: Installed on 2018-06-01 (2 days ago)
InstallationMedia: Ubuntu 14.04.5 LTS "Trusty Tahr" - Release amd64 (20160803)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.8
 apt 1.0.1ubuntu2.18
SourcePackage: glib2.0
Title: package libglib2.0-dev 2.40.2-0ubuntu1 failed to install/upgrade: 子进程 已安装 post-installation 脚本 返回了错误号 1
UpgradeStatus: No upgrade log present (probably fresh install)

rrr (yougar-yang) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers