package uuid-runtime 2.31.1-0.4ubuntu3 failed to install/upgrade: O pacote está num mau estado de inconsistência; deve reinstala-lo antes de tentar configura-lo.

Bug #1767331 reported by Carlos Alberto Neri on 2018-04-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glib2.0 (Ubuntu)
Undecided
Unassigned

Bug Description

i dont know

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: uuid-runtime 2.31.1-0.4ubuntu3
ProcVersionSignature: Ubuntu 4.15.0-13.14-generic 4.15.10
Uname: Linux 4.15.0-13-generic x86_64
ApportVersion: 2.20.9-0ubuntu2
Architecture: amd64
Date: Fri Apr 27 07:46:33 2018
ErrorMessage: O pacote está num mau estado de inconsistência; deve reinstala-lo antes de tentar configura-lo.
InstallationDate: Installed on 2018-03-15 (43 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180314)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3
PythonDetails: /root/Error: command ['which', 'python'] failed with exit code 1:, Error: [Errno 2] Arquivo ou diretório inexistente: "/root/Error: command ['which', 'python'] failed with exit code 1:": "/root/Error: command ['which', 'python'] failed with exit code 1:", unpackaged
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.1
SourcePackage: util-linux
Title: package uuid-runtime 2.31.1-0.4ubuntu3 failed to install/upgrade: O pacote está num mau estado de inconsistência; deve reinstala-lo antes de tentar configura-lo.
UpgradeStatus: No upgrade log present (probably fresh install)

Phillip Susi (psusi) on 2018-06-05
affects: util-linux (Ubuntu) → glib2.0 (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers