package libglib2.0-0:amd64 2.48.2-0ubuntu1 failed to install/upgrade: dependency problems - leaving triggers unprocessed

Bug #1765892 reported by Murat Erdogan on 2018-04-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glib2.0 (Ubuntu)
Undecided
Unassigned

Bug Description

I dont know

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libglib2.0-0:amd64 2.48.2-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-119.143-generic 4.4.114
Uname: Linux 4.4.0-119-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.16
Architecture: amd64
Date: Fri Apr 20 20:34:12 2018
ErrorMessage: dependency problems - leaving triggers unprocessed
InstallationDate: Installed on 2017-07-19 (275 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt 1.2.26
SourcePackage: glib2.0
Title: package libglib2.0-0:amd64 2.48.2-0ubuntu1 failed to install/upgrade: dependency problems - leaving triggers unprocessed
UpgradeStatus: Upgraded to xenial on 2018-04-18 (2 days ago)

Murat Erdogan (erdogamu) wrote :
tags: removed: need-duplicate-check
tags: added: triggers-unprocessed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers