package libglib2.0-0 2.52.0-1 failed to install/upgrade: intentando sobreescribir el compartido `/usr/share/doc/libglib2.0-0/NEWS.gz', que es distinto de otras instancias del paquetes libglib2.0-0:amd64

Bug #1731036 reported by Miqueas Josue Martinez Marcano on 2017-11-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glib2.0 (Ubuntu)
Undecided
Unassigned

Bug Description

the specified package is not updated and says that it looks like it is broken

ProblemType: Package
DistroRelease: Ubuntu 17.10
Package: libglib2.0-0 2.52.0-1
ProcVersionSignature: Ubuntu 4.13.0-16.19-generic 4.13.4
Uname: Linux 4.13.0-16-generic x86_64
ApportVersion: 2.20.7-0ubuntu3.1
Architecture: amd64
Date: Wed Nov 8 15:53:23 2017
ErrorMessage: intentando sobreescribir el compartido `/usr/share/doc/libglib2.0-0/NEWS.gz', que es distinto de otras instancias del paquetes libglib2.0-0:amd64
InstallationDate: Installed on 2017-11-08 (0 days ago)
InstallationMedia: Xubuntu 17.10 "Artful Aardvark" - Release amd64 (20171017.1)
Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 3.6.3-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 2.7.14-2ubuntu1
RelatedPackageVersions:
 dpkg 1.18.24ubuntu1
 apt 1.5
SourcePackage: glib2.0
Title: package libglib2.0-0 2.52.0-1 failed to install/upgrade: intentando sobreescribir el compartido `/usr/share/doc/libglib2.0-0/NEWS.gz', que es distinto de otras instancias del paquetes libglib2.0-0:amd64
UpgradeStatus: No upgrade log present (probably fresh install)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers