package libglib2.0-0:amd64 2.48.0-1ubuntu4 failed to install/upgrade: dependency problems - leaving triggers unprocessed

Bug #1570966 reported by Christian Reis on 2016-04-15
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
glib2.0 (Ubuntu)
High
Unassigned

Bug Description

Triggered during upgrade from Trusty to Xenial.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libglib2.0-0:amd64 2.48.0-1ubuntu4
ProcVersionSignature: Ubuntu 4.4.0-18.34-generic 4.4.6
Uname: Linux 4.4.0-18-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Fri Apr 15 10:41:37 2016
ErrorMessage: dependency problems - leaving triggers unprocessed
InstallationDate: Installed on 2014-01-23 (813 days ago)
InstallationMedia: It
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: glib2.0
Title: package libglib2.0-0:amd64 2.48.0-1ubuntu4 failed to install/upgrade: dependency problems - leaving triggers unprocessed
UpgradeStatus: Upgraded to xenial on 2016-04-15 (0 days ago)

Christian Reis (kiko) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in glib2.0 (Ubuntu):
status: New → Confirmed
Changed in glib2.0 (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers