packages require libglib1.2 and not libglib1.2ldbl

Bug #319044 reported by dtrotter on 2009-01-20
2
Affects Status Importance Assigned to Milestone
glib1.2 (Ubuntu)
Undecided
Unassigned

Bug Description

by instituting libglib1.2ldbl and not allowing libglib1.2, certain applicaitons are not instlallable (linneighborhood). LinNeighborhood requires libglib1.2 and libgtk1.2. You cant install libgtk1.2 without libglib1.2ldbl, and that requires you remove libglib1.2, but then you can't instlal linneighborhood because it is missing the dependency libglib1.2. This is all while using Ubuntu 8.10.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers