Ubuntu

glade-3: WARNING: setting an adjustment with non-zero page size is deprecated.

Reported by Adam Buchbinder on 2009-01-30
4
Affects Status Importance Assigned to Milestone
glade-3 (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: glade-3

Execute glade-3. When the main window appears, create a new Window (the upper-left icon in the "Toplevels" palette). The following console output is produced; the first two lines appear on load, while the rest appear when the Window is created.

$ glade-3
GladeUI-Message: No displayable values for property GtkComboBox::button-sensitivity
GladeUI-Message: 1 missing displayable value for GnomeDateEdit::dateedit-flags

(glade-3:12615): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

(glade-3:12615): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

(glade-3:12615): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

(glade-3:12615): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

(glade-3:12615): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

(glade-3:12615): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
Package: glade-3 3.4.5-3ubuntu1
ProcEnviron:
 SHELL=/bin/bash
 PATH=/home/username/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
SourcePackage: glade-3
Uname: Linux 2.6.27-7-generic i686

Sebastien Bacher (seb128) wrote :

how is this bug different of bug #323228?

This bug describes a problem with the glade-3 application itself, which I haven't yet been able to track down. Bug 323228 describes a problem with the applications *created with* glade-3, which I was able to find a fix for. Bug 323228 has larger implications than this one, as it appears to be the root cause of bug 305162 and bug 315243, to pick two examples.

Sebastien Bacher (seb128) wrote :

the bug should be sent to the GNOME bug tracker

Changed in glade-3:
importance: Undecided → Low
Robert Ancell (robert-ancell) wrote :

This appears to be fixed in Glade 3.6.0.

Changed in glade-3:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers