Ubuntu

package gksu 2.0.2-2ubuntu2 failed to install/upgrade: dependency problems - leaving unconfigured

Reported by MatthewAPeters on 2010-05-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gksu (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gksu

upgrade to 10.4 from hardy

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: gksu 2.0.2-2ubuntu2
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Tue May 25 13:14:20 2010
ErrorMessage: dependency problems - leaving unconfigured
SourcePackage: gksu
Title: package gksu 2.0.2-2ubuntu2 failed to install/upgrade: dependency problems - leaving unconfigured

MatthewAPeters (matthewapeters) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers