administrative logon fails

Bug #371300 reported by Scott on 2009-05-03

This bug report was converted into a question: question #77856: administrative logon fails.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gksu (Ubuntu)
Low
Unassigned

Bug Description

Description: Ubuntu 9.04
Release: 9.04

When running update or any other application that requires administrative logon the administrative logon popup fails/hangs. I've seen the posts on editing /etc/hosts and that has worked successfully in the past with previous Ubuntu versions but not now.

My /etc/hosts

127.0.0.1 localhost
127.0.1.1 mythbox

I've also tried

127.0.0.1 localhost mythbox
127.0.1.1 mythbox

This is the process I have to kill.

 6282 ? S 0:00 /usr/bin/gksu --desktop /usr/share/applications/update-manager.desktop -- /usr/sbin/synaptic --hide-main-window --non-interactive --parent-window-id 62914596 -o Synaptic::closeZvt=true --progress-str Please wait, this can take some time. --finish-str Update is complete --set-selections-file /tmp/tmp5y5_40

ping "myhostname" is runs slow but the ping time is fast
ping 127.0.1.1 is fast

sudo is slow to ask for a password.

Scott Howard (showard314) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in gksu.

For future reference you might be interested to know that a lot of applications have bug reporting functionality built in to them. This can be accessed via the Report a Problem option in the Help menu for the application with which you are having an issue. You can learn more about this feature at https://wiki.ubuntu.com/ReportingBugs.

affects: ubuntu → gksu (Ubuntu)
Changed in gksu (Ubuntu):
importance: Undecided → Low
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions