Policy Kit does not contain accesibility information

Bug #248703 reported by Ara Pulido on 2008-07-15
10
Affects Status Importance Assigned to Milestone
gksu (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: policykit-gnome

In Ubuntu 8.04.1
Package: policykit-gnome 0.7-2ubuntu1.1

Accesibility information is missing for gksu application. This information is necessary for the application to be used with the accessibility API (needed for assistive technologies applications and automated testing applications).

Please, include this information in further releases.

Steps to reproduce:

1. Enable Accesibility (System -> Preferences -> Assistive Technologies; and check "Enable assitive technologies). log out and log in again for changes to be in place.
2. Enable "Password dialogues as normal windows (under Assitive Technologies menu)
2. Open `gksu su`
3. Using a AT-SPI browser (at-poke or accerciser, i.e.) check the accesibility information for that application. Everything is empty.

Revision history for this message
Ara Pulido (ara) wrote :
Revision history for this message
Henrik Nilsen Omma (henrik) wrote :

Confirming that this will be important for our testing effort. Marking 212182 as a dupe.

Changed in gksu:
importance: Undecided → Medium
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers