locally installed themes don't apply to admin apps

Bug #114193 reported by DarkMageZ on 2007-05-12
4
Affects Status Importance Assigned to Milestone
gksu (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

themes which are installed to ~/ don't apply to applications such as synaptic, which makes these applications revert to a very ugly theme.

Thanks for your comments. This does not appear to be a bug report and we are closing it. We appreciate the difficulties you are facing, but it would make more sense to raise your question in the support tracker. <https://answers.launchpad.net/questions>

Changed in murrine:
status: Unconfirmed → Rejected
DarkMageZ (darkmagez) wrote :

what exactly is your criteria for deciding what should be a bug report vs what should be a support request? this fails to be a support request as it is a bug that was not caused by user error or lack of knowledge. If you wish to discuss this with me then meet me on irc.freenode.net #ubuntu-bugs. if you are already there then i suggest you update your launchpad account to contain contact details.

Changed in murrine:
status: Rejected → Unconfirmed
Changed in murrine:
assignee: nobody → jerome-guelfucci
status: Unconfirmed → Needs Info

Of course I wasn't pretending you lacked knowledge or did an error (see my email). I apologize if you thought so.

DarkMageZ (darkmagez) wrote :

yeah, my conclusion was dodgy. i failed to remember that my murrine themes (and only my murrine themes) wern't installed globally.

it would be nice if the theme's property window could remind admin users that locally installed themes won't apply to admin apps when they select them in the theme options.
possibly even give them the option to install them globally. tho this would result in files being placed in other places other than ~/ so maybe get the admin to test the theme locally then give them the option to turn the theme into a .deb which would be installed and easily trackable via the systems package management system. (wow, this is sounding more like a specification now)

description: updated

Ok nice, I can confirm this :)

Sebastien Bacher (seb128) wrote :

Thanks for the bug report. This particular bug has already been reported, but feel free to report any other bugs you find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers