gkrellm without imaps pops support

Bug #145792 reported by Cédric Bouvier on 2007-09-27
2
Affects Status Importance Assigned to Milestone
gkrellm (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gkrellm

The mail checker normally features the ability to query mail boxes over imaps or pops (imap4 or pop3 over SSL). When setting up a mailbox, there's a check box to "Use SSL". This is not the case in the current Ubuntu build (2.2.9, Kubuntu 7.04, i386). All it takes to bring SSL support back in is to recompile the gkrellm package after installing openssl-devel. A missing dependancy?

Thanks in advance.

Cédric Bouvier (cbouvi) wrote :

Sorry, it's libssl-dev, not openssl-devel.

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and this bug report is being marked as a duplicate. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers